* User

Welcome, Guest. Please login or register.

Login with username, password and session length

* Photo Size

Please keep photo sizes to  
640 x480 
Use IMGUR  to edit and post your pics
Also select Linked BBcode  to copy your image to post on the Forum

* Calendar

Su Mo Tu We Th Fr Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30

* Choose a Theme

*

* Statistic

  • *Total Members: 110
  • *Latest: Dave

  • *Total Posts: 45350
  • *Total Topics: 5515
  • *Online Today: 27
  • *Most Online: 116
(11 July, 2013, 06:51:32 AM)
  • *Users: 1
  • *Guests: 13
  • *Total: 14

Recent Posts

Pages: [1] 2 3 ... 10
1
gearbox hey that doesnt sound good.hope its something easy like low oil level or filter. lets us know.
2
South Australia / Re: Get together at our place
« Last post by stu on Today at 07:43:41 AM »
did someone say cake for sure ill be there.i do need your address please.txt me trina thanks.
3
South Australia / Get together at our place
« Last post by babeshorty on 23 April, 2019, 06:26:13 PM »
Hi All

we have some wedding cake left and would like to share it with you, so if you are free on the 4th of May. 
Time 5pm
PM me for address if you don't already have it

Bring something to cook on the BBQ and drinks

Trina & Col
4
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by SPYD3R on 23 April, 2019, 04:58:00 PM »
Thanks all for your input and the issue appears to be gearbox related :unsures: As I'm all thumbs when it comes to anything 'under the hood' I'm having to leave it to the experts. Will have it checked out next week when hopefully I'll have a verdict and resolution so I can get back on 3.
5
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by merlot on 22 April, 2019, 01:59:15 PM »
so before PS tightened the belt,it only rattled on decel
now it rattles all the time :pullinghair:

sounds like the gearbox output shaft bearing,or a loose drive pulley,given that the noise moved after belt adjusted :boo:
not likely tho,with your k's :ok:

easy to check yourself...unload the belt(drop the rear shock lower mounting bolt)and check the front pulley and bearing :clever:

russ :character0029: :character0029:
6
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by noboot on 19 April, 2019, 07:40:43 AM »
You can also check the Sway bar Link as the OEM "plastic" one tend to break and/or come lose.
7
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by stu on 19 April, 2019, 07:26:01 AM »
mmm thats a worry dave.have you checked the really simple things like muffler baffle rattles,heat shield rattles,loose ex front pipe clamps springs.have a look at the front pulley bolt.is it only cold or hot.do you have to ride it or can you just rev it and get the noise,is it in one gear more than the others,is road shock related ie bumps.
8
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by SPYD3R on 18 April, 2019, 07:57:45 PM »
Well you're right Stu. PS said it was fixed but as I rode out it just rattled all the way. Not the belt at all. Will go somewhere else for help I think.
9
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by stu on 18 April, 2019, 07:30:17 AM »
what a drama dave.im not sure i see how a rubber belt loose can make a tin can rattle noise.loose wheel maybe if the bearings were wobbling.but i live and learn every day.it wasnt the loose front pulley thing the f3 get.
10
South Australia / Re: Peter Steven's Adelaide don't service Spyder's in the City
« Last post by SPYD3R on 17 April, 2019, 05:37:50 PM »
Hey Stu, my son followed me to Wingfield on the Tuesday and I took a leave day as I thought it would be a fairly quick fix.....I was hoping anyway. Had breakfast back in the city, then as I'd not heard anything we went home. Called em up at 3 (7hrs later) and they had not taken it for a test ride, only started it and could not hear what I reported being a 'tin can rattle' when off the throttle. They were insistent they wanted to try it when it was cold then next morning, so nothing was done all day. I called them at 10 since they start at 8 and figured 2 hours was long enough and again they have not taken it out. Yeah I was getting annoyed by this time so again I told them to take it out for a ride. Nothing for 2 hrs so I called them again and hooray they finally took it out and said they heard the same noise, so it took 12 hrs to get to this point. Anyway they called me back within 30 mins to confirm the belt was loose and the rear wheel had not been tensioned and this had caused the belt to 'flap' when not under power. I'm guessing this was when the tyre was changed earlier this year. By this stage it was to late to arrange time and a ride to collect so I'll be doing this tomorrow. Will see how many hours labour they try to charge for this.

All in all I am glad it was nothing major and in the end a quick fix.
Pages: [1] 2 3 ... 10